Oostendorp Keyboard Forum
Oostendorp Keyboard Forum
Startpagina | Profiel | Registreer | Recente onderwerpen | Gebruikers | Zoeken | FAQ
 Alle forums
 Oostendorp Yamaha Tyros 5 Forum
 Tyros 5 gerelateerde onderwerpen
 Een midi instellen op T 5

Nota: U moet geregistreerd zijn om een reactie te kunnen plaatsen.
Om te registreren, klik hier. Registratie is GRATIS!

Schermgrootte:
Gebruikersnaam:
Wachtwoord:
Wijze:
Opmaak: VetCursiefOnderstreeptDoorgestreept Links uitlijnenGecentreerdRechts uitlijnen Horizontale lijn Voeg link toeVoeg e-maillink toeVoeg afbeelding toe Voeg code toeVoeg citaat toeVoeg lijst toe
   
Bericht:

* HTML is UIT
* Forumcode is AAN
Emoticons
Lach [:)] Grote lach [:D] Cool/koel [8D] Bloos [:I]
Tong [:p] Duivels/gemeen [}:)] Knipoog [;)] Clown [:o)]
Blauw oog [B)] Achtbal [8] Frons [:(] Verlegen [8)]
Geschokt [:0] Kwaad [:(!] Dood [xx(] Moe [|)]
Kusjes [:X] Goedkeuren [^] Afkeuren [V] Vraag [?]

 
Vink aan om een abonnement te nemen op dit forum.
   

O N D E R W E R P      B E K IJ K E N
bertus Geplaatst - 07/11/2020 : 11:17:41
Hallo, ik wil mijn soundmodule op kanaal 1 Right 3 op mijn Tyros 5 krijgen maar dit lukt mij niet. De module staat op kanaal 1.
Ik heb wel een midisignaal op mijn module de Roland integra maar geluid niet. Je zou zeggen een midisignaal is oke en dan is er geluid ook maar nee.
Wil iemand mijn duidelijk schrijven hoe ik dit aanpak?

Right 3 staat op tabblad systeem uit
Op right 3 staat in tabblad transmit Right 3 Port1 ch 1
Op receive staat Port1 ch 1 right 3
Ben er al een poosje mee bezig maar lukt me niet, als iemand iets weet hoor ik dit graag.

Dank, Bert



It's not what you play. It's not how you play. It's the fact that you're playing that counts.

Yamaha Tyros 5
Yamaha HS 50 M (2)
Yamaha HS 10 M
Yamaha MG 102 C Mixing Console
Roland Integra 7 soundmodule
Arturia keylab
Komplete controller MK2 S61
2     L A A T S T E      R E A C T I E S    (Nieuwste eerst)
bertus Geplaatst - 08/11/2020 : 14:22:55
Bedankt voor je reactie, hij staat gewoon op het mengpaneel aangesloten. Met mijn Tyros 3 vroeger geen probleem gehad ermee maar nu...
Wist niet dat er verschil zou kunnen zitten in de midi A/B. Daar moet dan ook eens mee gaan goochelen denk. Zou m wezen als daar het probleem meer opgelost zou worden.
Dank voor je tip!

Groet, Bert


It's not what you play. It's not how you play. It's the fact that you're playing that counts.

Yamaha Tyros 5
Yamaha HS 50 M (2)
Yamaha HS 10 M
Yamaha MG 102 C Mixing Console
Roland Integra 7 soundmodule
Arturia keylab
Komplete controller MK2 S61
Soneg Geplaatst - 07/11/2020 : 12:30:14
Je hebt 2 midi outputs A/B daar zou ook het verschil in kunnen zitten , in het Midi menu van de T% is dit eenvoudig in te stellen , vergeet niet je instelling in een Midi User geheugen op te slaan !
Ik lees nergens in je verhaal waarop je de audio output van je moduul hebt aangesloten ? ( Midi is geen audio)
De audio outputs van je Integra kan je zo in de extra inputs van de T5 pluggen of op je meng paneel

Soneg

Genos /MFC10 /Nord5D/Tannoy D8 Monitors

Oostendorp Keyboard Forum © 2017 Oostendorp Muziek B.V. Ga naar begin van deze pagina
 Image Forums 2001 Snitz Forums 2000