Oostendorp Keyboard Forum
Oostendorp Keyboard Forum
Startpagina | Profiel | Registreer | Recente onderwerpen | Gebruikers | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Wachtwoord opslaan
Wachtwoord vergeten?

 Alle forums
 Oostendorp Korg PA3X, PA-4X en Kronos Forum
 Kronos gerelateerde onderwerpen
 Audio interface probleem (?)
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur  Onderwerp Volgend onderwerp  

Jeepee
Average Member

112 berichten

Geplaatst - 23/02/2017 :  14:47:52  Toon profiel  Reageer met citaat
Heeft iemand ervaring met het volgende? Ik heb de nieuwste versie van de Kronos 88 en koppel die via de ingebouwde audio interface aan een Macbook Pro. De Macbook heeft pas een update gehad naar SSD + 16 GB RAM, dus is erg snel. Meestal gebruik ik Omnisphere + Keyscape. Na een tijdje spelen of opnemen begint het geluid te kraken en is er veel distortion. Stoppen, USB-kabel eruit en opnieuw verbinden is dan de oplossing, maar daarna gebeurt het weer.

Als de Macbook aan de Yamaha Tyros is gekoppeld (de Tyros verstuurt dan alleen midi omdat er geen audio interface in zit) gaat het goed. Als de Macbook aan de audio interface van de MOXF is gekoppeld gaat het ook goed. Het gaat dan ook goed bij zware presets van Omnisphere of Keyscape, bv met veel reverb, die een flinke belasting op de CPU van de Macbook doen. Ik heb zelfs de CPU-meter van Studio One een keer naar 100% zien gaan, wat uitzonderlijk is maar ik was aan het testen via de Tyros, en daarna was er geen geen gekraak. Het doet zich dus alleen bij de Kronos voor.

Op internet is e.e.a. te lezen over dit probleem. Het schijnt aan de Kronos te liggen maar geheel zeker weet ik dat niet. Het kan ook met de USB te maken hebben, iemand schreeft dat hij een USB-hub tussen de Macbook en Kronos had gezet wat het probleem had opgelost. Maar bij een ander werkte dat weer niet. En ik las ook wat moppers dat Korg de driver zou moeten updaten.

De DAW is Studio One 2. Studio One zegt bij het aankoppelen van de Kronos dat 'de audio device 48.1khz heeft'. Studio One staat standaard ingesteld op 44.1khz. Het probleem doet zich voor als Studio One zowel op 44.1khz als op 48.1khz ingesteld is, dus dat maakt geen verschil. Als de Kronos aan Studio One hangt maar ik doe een tijdje niets (niet spelen en niet opnemen) dan komt na een aantal minuten de volgende melding: "The audio engine has been stopped, because the system became unresponsive due to an overload in the audio engine." Dat vind ik merkwaardig want de Kronos en de Macbook liggen dan stil, maar kennelijk is er dan toch een activiteit gaande tussen de Kronos en Studio One waardoor het vastloopt.

Het gekraak doet zich voor via beide USB-ingangen van de Macbook.

Ik kan voor de Macbook alleen de Tyros of MOXF gebruiken, want dan gaat het goed, maar liever niet want juist de Kronos speelt erg fijn met de 88 pianotoetsen. Dus ik zoek een oplossing.

Kent iemand dit probleem? Of weet iemand een oplossing of een tip of vermoeden wat ik zou kunnen doen?

Bedankt en groet,
Jaap uit Hasselt.




Jeepee

Bewerkt door Jeepee op 23/02/2017 15:40:34

Jeepee
Average Member

112 berichten

Geplaatst - 25/02/2017 :  21:59:39  Toon profiel  Reageer met citaat
Een aanvulling. Ik had vanmiddag ook gepost op Korg Forums en kreeg al gauw twee berichten van mensen met hetzelfde probleem, die ook zoeken naar een oplossing. Verder zoekende op internet kwam ik informatie tegen over een mogelijke oorzaak dat Mac usb3 heeft en de Kronos usb2.

Het gaat volgens één van deze twee gebruikers wel goed als het geluid van de Kronos naar de Mac gaat. Maar omgekeerd, als de audio van de Mac naar de Kronos gaat, geeft het problemen.

Zijn er in deze groep Macbook Pro gebruikers die geen verstoord geluid hebben, dus een probleemloze communicatie tussen Kronos en Mac?

Latere aanvulling. Volgens nog een andere Kronos gebruiker heeft het niet met usb te maken. Hij heeft een Mac met usb2, maar heeft ook het verstoorde geluid van de Mac naar de Kronos.

Groet,
Jaap uit Hasselt.

Jeepee

Bewerkt door Jeepee op 25/02/2017 22:05:31
Ga naar bovenaan de pagina

Jeepee
Average Member

112 berichten

Geplaatst - 26/02/2017 :  18:31:03  Toon profiel  Reageer met citaat
Nog een aanvulling n.a.v. tips vanuit andere forums.

Op de Macbook Pro is App Nap uitgeschakeld. Dit gaf bij sommingen problemen. De Korg-driver is verwijderd. Beide tips gaven geen resultaat.

Er zijn geen problemen als de Kronos via midi In/Out naar de usb van de Macbook gaat. Ook na lang spelen met VST's geen gekraak in de audio.



Jeepee
Ga naar bovenaan de pagina

Jeepee
Average Member

112 berichten

Geplaatst - 24/08/2017 :  22:11:33  Toon profiel  Reageer met citaat
De meest recente informatie. Apple heeft iets veranderd in het OS, waar de Kronos zich op moet aanpassen. Er is dus een update nodig voor de Kronos, maar er is geen zicht op wanneer die komt.

Groet, Jaap.

Jeepee
Ga naar bovenaan de pagina

Jeepee
Average Member

112 berichten

Geplaatst - 24/09/2017 :  18:35:50  Toon profiel  Reageer met citaat
Mocht iemand interesse hebben in de Kronos 88 Platinum, welkom. Weinig gebruikt, huiskamergebruik, altijd onder stofhoes gestaan in rookvrije omgeving, met extra samplepack acoustische gitaar. De reden van verkoop is dat de audio interface dus niet goed werkt met mijn Macbook Pro 2011 en ik niet langer wil wachten op een update van Korg. Puntgaaf apparaat dus, ik overweeg om na verkoop de MOXF 88 te kopen, mijn huidige 6 heeft geen problemen met zijn audio interface en mijn Macbook. De Kronos mag weg voor 3350 euro. Mocht iemand interesse hebben en eerst een Windows of Mac laptop willen testen aan de Kronos dan kan dat uiteraard. Je hoort snel of het wel of geen problemen geeft (distortion). Een nieuwere Macbook van een kennis werkte wel perfect samen met de audio interface van de Kronos.

Groet,
Jaap.

Jeepee
Ga naar bovenaan de pagina
   Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Oostendorp Keyboard Forum © 2017 Oostendorp Muziek B.V. Ga naar begin van deze pagina
 Image Forums 2001 Snitz Forums 2000