Oostendorp Keyboard Forum
Oostendorp Keyboard Forum
Startpagina | Profiel | Registreer | Recente onderwerpen | Gebruikers | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Wachtwoord opslaan
Wachtwoord vergeten?

 Alle forums
 Oostendorp Yamaha Genos Forum
 Genos gerelateerde onderwerpen
 Enkele problemen.
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

paulmuz
Average Member

249 berichten

Geplaatst - 24/06/2019 :  17:42:40  Toon profiel  Reageer met citaat
Gisteren een optreden gedaan met de genos.
Wel wat problemen gehad met de wifi verbinding naar mijn Ipad , vele malen onderbroken geweest.

Ipad terug opgestart dan had ik weer verbinding , ik denk dat ik dit systeem met wifi zal veranderen. wat is jullie mening
Heb de adapter liggen van I-Tech USB display USB2HDTrio.

Heb ook nog andere problemen met mijn Genos , de registraties waar de verschillende "Main variatie " opgeslagen zijn in de registermemory , werken in vele gevallen niet. vroeger geen probleem , maar nu blijven de styls variaties staan, en ik heb ze niet zoals ik die geprogrammeerd heb . de nieuwe registraties werken wel goed , wat zou er verkeerd gegaan zijn. Heeft iemand een aanwijzing ?

een ander probleem is dat de voorlaatste Si en Do soms echt vals klinken hoe kan dat nu ??? , dit is reeds een ruime tijd , zaterdag opgetreden , het was beschamend .

Sorry vrienden dit klinkt allemaal niet leuk wat ik neerschrijf, echt ontgoocheld over mijn aankoop.

Vriendelijke groeten.

Bewerkt door paulmuz op 24/06/2019 17:45:26

theplayer
Moderator

2751 berichten

Geplaatst - 24/06/2019 :  20:38:16  Toon profiel  Bezoek de homepagina van theplayer  Reageer met citaat
Hoi,

Al eens een reset geprobeerd?
Hoogste toets ingedrukt houden en aanzetten.
Je raakt niets kwijt, je problemen meestal wel.
Groetjes,




Kennis van je instrument geeft meer zelfvertrouwen!
Ga naar mijn Tyrossite
Ga naar bovenaan de pagina

paulmuz
Average Member

249 berichten

Geplaatst - 25/06/2019 :  10:14:42  Toon profiel  Reageer met citaat
Dank U wel Frans ,
Heb de reset gedaan , nu nog afwachten.
Hopelijk wordt het beter ook met de komende update,

heel weinig reactie zie ik.....
Met vriendelijke Groet.
Paulmuz


Ga naar bovenaan de pagina

eddy vanzee
Advanced Member

1132 berichten

Geplaatst - 25/06/2019 :  14:49:59  Toon profiel  Reageer met citaat
Dag Paul,
Registraties:
zijn misschien registraties die vroeger op Tyros gemaakt zijn ?
Is de Freeze-knop misschien ingedrukt ?
Ik zou de gebrekkige registraties gewoon opnieuw maken.
Niet vergeten : alles correct aan-vinken in opslagdialoog
vervolgens opslaan onder knoppen en daarna reg.bank in haar geheel.

Vals klinken in de hoge noten:
kan afhankelijk zijn van het gekozen instrument, effecten, octaaf.
Eventueel controle "Tuning":
menu 2 > Tuning > Master Tune "440,00 Hz";
menu 2 > Tuning > Scale Tune > Type :"Equal".

eventueel controle "Voice Setting" :
Menu 2 > Voice Setting > Tune > regel "Tuning" : alles op "0".
Kan ook in registratie opgeslagen worden.




VrGr
eddy vanzee
Ga naar bovenaan de pagina

paulmuz
Average Member

249 berichten

Geplaatst - 25/06/2019 :  15:32:54  Toon profiel  Reageer met citaat
Eddy.
Dank u , ik had alles reeds gecontroleerd zoals U aangeeft ,
niks verdachts te bespeuren , maar zal die controle nog even uitvoeren wanneer het zich terug voor doet wat betreft valse noten.

Frans.
(even ter inlichting)
Na de reset was vd genos was mijn verbinding tussen mijn Ipad en de Genos weg.
Heb wel de access Point moeten herinstellen , gelukkig had ik vroeger alles genoteerd.

Dank U aan beiden voor de hulp.
mvg
Paulmuz
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Oostendorp Keyboard Forum © 2017 Oostendorp Muziek B.V. Ga naar begin van deze pagina
 Image Forums 2001 Snitz Forums 2000