Oostendorp Keyboard Forum
Oostendorp Keyboard Forum
Startpagina | Profiel | Registreer | Recente onderwerpen | Gebruikers | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Wachtwoord opslaan
Wachtwoord vergeten?

 Alle forums
 Oostendorp Yamaha Genos Forum
 Genos gerelateerde onderwerpen
 YEM Update 2.60 naar 2.70
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

stijn
Average Member

144 berichten

Geplaatst - 04/08/2020 :  10:53:55  Toon profiel  Reageer met citaat
Download link
https://nl.yamaha.com/nl/support/updates/yem_win.html

Let op; niet geschikt voor Windows 32 bit versie, enkel 64 bit!!

Now supports the PSR-SX600.
Incremental installation of Expansion Packs using a USB flash drive called as "Quick Installation" is now available on the PSR-SX900, the PSR-SX700 and the PSR-SX600 with the latest firmware.
Yamaha Expansion Manager no longer supports Windows 7.
Now supports only 64-bit Windows.
Solved some other minor problems.


Stijn

T-Rossie
Moderator

2758 berichten

Geplaatst - 04/08/2020 :  12:31:17  Toon profiel  Reageer met citaat
Bedankt voor de tip Stijn.
Ga naar bovenaan de pagina

katy huygelier
New Member

37 berichten

Geplaatst - 04/08/2020 :  14:54:24  Toon profiel  Reageer met citaat
Hallo,

Onze laptop werkt met windows 7.
Als ik het goed begrijp heeft het dus geen zin om de nieuwe yem 2.7.0 te installeren?

Mvg.
Ga naar bovenaan de pagina

stijn
Average Member

144 berichten

Geplaatst - 04/08/2020 :  16:46:07  Toon profiel  Reageer met citaat
@ Katy
Neen, Windows 7 is niet geschikt voor YEM 2.7.
Dus voorlopig nog blijven werken met YEM 2.6; die is nog altijd bruikbaar.

Stijn
Ga naar bovenaan de pagina

katy huygelier
New Member

37 berichten

Geplaatst - 04/08/2020 :  17:01:05  Toon profiel  Reageer met citaat
Stijn,

Ik was van mening dat je altijd de laatste versie van yem moest hebben?
Ik ben verrast dat de versie 2.6.0 bruikbaar blijft.

Mvg, katy.
Ga naar bovenaan de pagina

stijn
Average Member

144 berichten

Geplaatst - 04/08/2020 :  17:17:30  Toon profiel  Reageer met citaat
Katy,
Als het kan dan is het aangeraden de laatste versie van een programma te installeren, maar dat wil niet zeggen dat de vorige versie het niet meer doet.
De update haalt wat kleine foutjes uit het programma, maar aan de functionaliteit verandert er niets.
Blijf er gerust mee verder werken. Yamaha meldt het uitdrukkelijk als oude versies onbruikbaar worden, zoals ze deden met YEM 2.6 na de Genos update Ver 2.0.

Stijn
Ga naar bovenaan de pagina

katy huygelier
New Member

37 berichten

Geplaatst - 04/08/2020 :  17:51:56  Toon profiel  Reageer met citaat
Alvast bedankt voor de info,we werken nog even verder met de 2.6.

Mvg,katy.
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Oostendorp Keyboard Forum © 2017 Oostendorp Muziek B.V. Ga naar begin van deze pagina
 Image Forums 2001 Snitz Forums 2000